Beveiligingslek Adobe Flash

FlashZoals u ongetwijfeld heeft vernomen is er een beveiligingslek in de applicatie Adobe Flash aan het licht gekomen. In navolging van het advies van Adobe is het ook ons advies om na te gaan of u Adobe Flash gebruikt.
Indien dit het geval is dan raden wij u aan om Flash uit te schakelen of de bestaande versie te upgraden naar de meest recente versie 18.0.0.203. Helion IT is u graag van dienst bij het aanleveren van een nieuw package.
Anticiperend op de ontstane situatie hebben wij passende maatregelen getroffen om spoed verzoeken snel af te handelen. Op basis van uw verzoek kunnen wij een prijsindicatie afgeven.